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Quick Start 

 
 

Inspiration can be used for the organization of ideas for such tasks as planning, 
brainstorming and storyboarding. The following instructions will provide you with basic 
steps to get you started. 
 

Opening the Program: 
When you start Inspiration, you will be provided with the 
Inspiration Starter window. This gives you various choices 
for your document. The three “Create” choices are: 

1. Create a diagram – the diagram view lets you 
create a document that shows relationships between 
ideas and concepts.  

2. Create an outline – the outline view is connected to the diagram view, and you can 
switch between these two ways of viewing your ideas. The outline view can be used 
to create an organized plan, for example, planning a project or report. 

3. Create a mind map – a mind map builds branches of associated topics around a 
central idea. 

 
 

Starting a New Diagram: 
1. Launch the Inspiration program. 
2. If the Tip of the Day comes up, you may choose to close it, or you may move 

through from one tip to the next one. There is a small check box on this window 
and you can choose whether you wish to see these tips. 

3. A new blank diagram appears, with “Untitled” in the title bar. 
4. The diagram opens with an oval bubble in the centre. This is the “Main 

Idea”. This bubble cannot be deleted unless another one is designated 
as the main idea. 

5. When words are highlighted (selected), they will be automatically replaced when you type; using the 
“Delete” key is not necessary. 

 
 

Save Your New Diagram: 
1. As soon as a new diagram is made, it should be saved. 
2. Use File – “Save As” and type a meaningful name (e.g., myideas.isf) into the File 

Name box. 
3. See #7 below to save a file in Inspiration 8 that can be used in Inspiration 7. 
4. Note for Macintosh users: If you save your stacks as “aname.isf”, using only 8 

letters for the name and the three letter .isf extension, your stacks can be used 
by either Macintosh or Windows users. 
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5. Make note of the folder your file is being saved in (in the block above the list of files in the folder), 
and change it if you want the file saved somewhere else. 

6. Click the “Save” button. 
7. To save a file for Inspiration 7, follow these steps: 

a. Go to File – “Save As”. Type a meaningful name in the File Name box. 
b. Click on the little down arrow to the right of the Save As Type box, and 

choose “Inspiration 7 document (*.isf)”. 

c. Choose a location for the file and click “Save”. 
 
 

Using Rapid Fire: 
1. In order to start using Inspiration quickly, new bubbles can be added to the Main 

Idea using a quick tool called “Rapid Fire”. 
2. Select the Main Idea by clicking on the bubble once. 
3. “Handles” (small squares at the corners) will appear. 
4. Click on the “Rapid Fire” button on the toolbar. 
5. A red lightning bolt symbol appears at the end of the words in the Main Idea 

bubble. 
6. Type in each new thought, and press 

a. Enter (Windows) 
b. Return (Macintosh) 

7. Rapid Fire will continue to add new bubbles for each thought as long as the red lightning bolt is 
present in one of the bubbles. The new ideas will all connect to the first bubble. 

8. Continue to add new ideas, leaving any arrangements or changes in appearance until 
you are finished. 

9. Save your work often. 
 
 

Changing the Symbols: 
1. Once you have entered the information through Rapid Fire, you can begin 

to make your document more attractive, interesting and meaningful by 
changing the bubble symbols to other images. 

2. Make sure the Symbol Palette is available. If it is not visible, you can open 
it by going to View – Symbol Palette. 

3. You can change the set of images visible by clicking on the right-pointing 
arrow. There are many different sets of pictures provided. 

4. Click on the symbol you want to change. Be sure the “handles” are visible. 
5. Click once on the picture you want to use in the Symbol Palette. The bubble 

will change to that image. 
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6. Many of the pictures would not work well if the text information was shown across the image. 
Therefore, for most pictures, the information becomes a caption under the image. 

7. Click the “Save” button. 
 
 

Save Your Diagram After Changes: 
1. Whenever you make changes to your stack, it is a good idea to save your work. 
2. Use File - “Save” (NOT “Save As…”) or use a keyboard command: 

a. Ctrl-S (Windows) 
b.     -S (Macintosh) 

3. Your work will save in the same location, updating changes to the file already there. 
 
  

Changing the Arrangement of a Diagram: 
1. Once bubbles are made in a diagram, they can be moved around on the “page”. 
2. Click once on the bubble, and “handles” appear. 
3. Move the mouse pointer to the centre of the bubble, (left) click and hold the 

mouse button down. 
4. As you move the mouse, the bubble will move on the screen. 
5. Let go of the mouse button when the bubble is in position. 
6. Move all bubbles into the positions you prefer. 
7. If you wish to have the bubbles line up with a grid system, go to the Utility menu, and choose “Grid 

Snap”, so that there is a checkmark beside the name. This will cause all movement of bubbles to be 
aligned to a grid, which you can also show by checking the item below Grid Snap, which is “Grid 
Lines”. 

8. Special methods of arranging bubbles are already built in, and can be 
used by choosing the “Arrange” button on the toolbar. 

9. It is much easier to arrange your entire diagram if you wait until all the bubbles have been added, 
and then organize them.  

10. Save your work often. 
 
 

Links: 
1. If you wish to make a new link between two bubbles, choose the Link tool. 

Click first on the bubble intended as the base of the arrow, then on the 
bubble to be linked. Remember to click the Link tool again to turn it off. 
Links can also be made by dragging across from one of the diamond “handles” of a 
selected bubble to a second bubble. 

2. Links can also be changed from one bubble to another. Click on the link and select 
the tiny box at the end of the link. Drag that end to the new position. Do not let go 
of the mouse button until your pointer is on a small black square around a bubble. 

3. The colour, thickness and shape of the arrowheads can also be changed, using the 
Links settings. Go to the File menu and choose “Diagram Properties”. Then select 
the tab named “Links”. You can change many aspects of the link in this area. 
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4. You can also change these settings by selecting a link and then 
a. Right-click (Windows) 
b. Ctrl-click (Macintosh) 

5. Save your work often. 
 
 

Inserting Images and Using Draw Tools: 
1. Images can be inserted from many different sources and Inspiration will accept 

many different types of images. 
2. Go to the File menu, and select “Insert Graphic”. 
3. The image will appear in the window, replacing any selected. 
4. Images become “Captioned Symbols” (the information appears below the picture). 

You can change this by going to the Symbol menu, and removing the checkmark 
from “Captioned Symbol”. The words will then appear superimposed over the image. 

5. The draw tools are available at the bottom of the window. 
They can also be used to create simple images, and to add 
text boxes that not included in the Inspiration outline. 

6. To access the draw tools, click on the little arrow to the 
right of the boxed A symbol at the bottom of the window. 
You will see a list of choices of tools you can use. 

7. Save your work often. 
 
 

Changing the Appearance of Diagram Parts: 
1. The background colour can be changed by going to the Effect menu and choosing 

“Background Color” 
2. You can use the same menu to change the colours of any selected bubble (Fill 

Color), the outline for the bubble (Line Color) and the text in the bubble (Text 
Color). 

3. The characteristics of all bubbles in a diagram can be set using the File menu, and choosing 
“Diagram Properties”. This set of choices allows you to make changes in the font to be used, size, 
colours, shape and type of links and the arrows for them, etc. These should be set when the 
diagram is first begun, because it will not change any previously-made bubbles; these must be 
changed through the Effect menu. 

4. Save your work often. 
 
 

Outline Mode: 
1. You can change your document from a diagram to an outline with a simple 

click of the Outline button. This is the first button on the left at the top 
of your diagram. 

2. You can easily switch back to viewing your work in diagram format by 
clicking on the same button. Notice that it has changed to a Diagram 
button. 
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3. Outline appearance can be changed easily. Go to the File menu and choose “Outline 
Properties”. 

4. Save your work often. 
 
 

Using Templates: 
1. A template is a document which is generally provided as part of the software. 

Templates are saved in a specific way; when you open a template, you are opening 
an untitled copy of the document. The file must be given a new name when you save 
it.  

2. You cannot damage the original template when you save. 
3. To view the templates provided with Inspiration, go to File – Template. A list of 

the templates is given. These are educational templates, intended for use in 
classrooms with students. 

4. Choose the title of the template you wish to open, and either double-click on the 
name, or click the name once and click on Open. 

5. The template will open, and you will see the format provided, as well as information 
on how to use the template. To remove the information so students can use a clean 
version, click on the text, and press the Delete key. Add your own information into 
the symbols if you wish. 

6. Save your work often. 
 
 

Adding Notes: 
1. Any bubble can have specific information (such as explanations or 

definitions) connected to it. This information will not be part of the 
bubble. This is known as a Note. 

2. Notes are created by selected the bubble and clicking on the button in the top bar 
called “Add Note”. 

3. The Note window appears and you type your information into it. 
4. When you select this bubble again, there will be a special icon at 

the top right handle to indicate there is a Note. 
5. Save your work often. 

 
 

Complex Diagrams: 
1. Previous versions of Inspiration had a feature called “child documents” to help 

simplify complex diagrams. Inspiration 8 now makes it possible to “collapse” 
subtopics of complex diagrams so it is easier to see an overview or all details.  

2. Click on the “Subtopic Quick Control” (twistee) to hide  or show  the 
subtopics. 

3. You can also put parts of a complex diagram in separate documents and connect 
them with hyperlinks. Clicking on a hyperlink will open the document associated 
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with it. Information on how to do this is included in the built-in Help files. (See: 
“hyperlinks:inserting to new Inspiration documents” in the Index). 

4. Save your work often. 
 

Printing: 
1. Save your work before you print. 
2. Under the File menu, there are three headings in the section for printing: Print 

Preview, Page Setup, and Print. 
3. Page Setup allows you to choose several options for printing your diagram. It is 

important to choose your options carefully.  
4. The Print to Fit section allows you to choose how your diagram should be handled. 

Many of the diagrams created in Inspiration cover several pages, so you need to 
check the print preview to see what your page will look like before printing. 

5. Fit to 1 Page will attempt to make all your bubbles fit within the margins of a single 
piece of paper. Do not choose this if your diagram is extremely large, as the print 
will be too small to read. 

6. The other choices for printing are much the same as for any other type of 
document. 
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Mind Maps 
When working with mind maps, you will have many of the same features and tools as you 
do for diagrams. However, there are some differences that should be explained. 
 
Starting a new mind map: 

1. Choose “Create a mind map” at the Inspiration Starter window.  
2. When the new mind map opens, you will see a bubble 

titled “Central Idea” (similar to the “Main Idea” in 
diagram view) and four curved branches coming out 
from it. 

3. You can click on the Central Idea symbol, and type in 
your own central idea. 

4. If you click on any of the coloured branches, a small box will appear just above the 
end of the branch. This is a label box, for you to identify the various associated 
topics for the central idea. 

5. Press Enter between words to make the text wrap in the branch labels. 
6. When a branch is selected, it will have an “Add Topic Quick 

Control” button at the end, which looks like a + sign. Click on 
this control to add additional subtopics. 

7. You can also add subtopics using the RapidFire tool. While the branch is selected, 
go to the toolbar and choose the RapidFire tool. You will be given a choice of 
“Attached” or “Detached”. Attached topics remain connected as subtopics of the 
selected branch. Detached topics create new boxes that are not part of the 
original mind map. 

8. Detached topics, subtopics, and branches can be rearranged and connected to 
other topics, or to the central idea easily. Select the branch and drag it over 
another branch, or over the central idea. A green highlight will indicate where the 
branch will be attached when you let go of the mouse. If you create new main 
branches, they will appear with different colours. 

9. You can change the appearance by changing the font, the colours of the branches, 
and by adding symbols and images to your mind map. 

10. Mind maps can also be changed to outlines. 
11. Save your work often. 


