Working with Graphics

Microsoft Word XP, 2003
Opening Toolbars: Picture and Drawing Tools
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A toolbar can contain buttons, menus, or a combination of both. Word includes many built-in toolbars that you can show and hide as needed. These toolbars allow you to do a wide variety of tasks more quickly, because the commands are easily accessible.

To open new toolbars (specifically the Drawing Toolbar and the Picture Toolbar):

· Go to the View menu.

· [image: image2.png]


Move the mouse down to Toolbars and move the mouse over to the triangle at the right.    

· Select the Drawing toolbar, and ensure that there is a checkmark beside it.

· Repeat this for the Picture toolbar.

This will open the chosen toolbars. They can be picked up and moved to the bottom of the Word window, where they can be accessed at any time.

The Drawing Toolbar
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	Draw Menu
	The draw menu contains items which allow you to organize, arrange, and customize graphics to suit your need. Details are provided in the next chart.

	Select Objects
	Choose this arrow if you wish to select several graphic objects at once. Remember to “deselect” it in order to return to typing information.

	Free Rotate
	Select a graphic object and then click on this tool. You will be able to turn the object to any new angle and position.

	AutoShapes
	This menu provides automatic drawing of many geometric shapes. More information is provided in a table below.

	Line
	This tool will draw straight lines. Hold down the Shift key as you draw; this forces the line to specific angles (horizontal, 45 degrees, vertical, etc.)

	Arrow
	This tool will draw lines with an arrowhead at one end. Use the Shift key to force the arrow to the same angles as for lines.

	Rectangle
	The rectangle tool will draw right-angled quadrilaterals of any shape and size desired. Hold down the Shift key to draw squares.

	Oval
	The oval tool will draw closed curved shapes. Hold down the Shift key to draw circles.

	Insert Text Box
	A text box allows you to place text anywhere on a page, and to connect this text to graphics.

	Insert WordArt
	WordArt lets you turn text information into attractive and colorful graphics. There are various styles provided in Word.

	Insert Clip Art
	Microsoft provides an extensive online clip art gallery for the use of people who own Microsoft products. Other images and graphics can also be inserted, but copyright ownership should be checked and permission for use should be given.

	Fill Color
	Any AutoShape, such as a rectangle or oval, can be filled with a colour, gradient, or pattern. This tool allows you to select the type of fill (or no fill at all).

	Line Color
	Use this tool to change the color of the lines used in a shape you have drawn. You can also choose “No Line” to make the line invisible.

	Font Color
	You can change the color of the fonts used in text boxes by using this tool.

	Line Style
	Select a line and then use this tool to change the thickness and appearance of the line.

	Dash Style
	Select a line and then use this tool to change a line to show different styles of dashes.

	Arrow Style
	Select a line or an arrow and use this tool to choose the style for the arrowhead.

	Shadow Effects
	Select a shape and use this tool to give it a shadow, using one of the styles provided.

	3–D Effects
	Select a shape and use this tool to turn the shape into a 3–D object.


The Draw Menu

When you open the Draw menu, which is part of the Drawing toolbar, you will find a variety of options and choices. 

Group: These commands allow you to select several different graphic objects, and “group” them into a single object. This allows you to arrange the objects in exactly the position you wish, and then group them so they will stay in that position, even if the object is moved. The graphic on page 2, showing the Drawing Toolbar, with the labeled parts, is a grouped set of graphics and text boxes.

Ungroup, Regroup: If you need to make changes to one part of a grouped object, you must select it, and choose “ungroup”. When completed, the object can be “regrouped” using the appropriated command.

Order: Sometimes, part of one graphic object will hide part of another one. They form layers, as if they were made of different pieces of paper set on top of each other. You can choose the object that should be on the top layer by using this command. In the example on the right, the circle had to be “sent to back” in order for the square to be seen.

Grid: Clicking on the Grid command in the Draw Menu opens a new dialog box (see left). You can choose to set a grid of a specific size, and make all objects you draw jump to a grid line. This makes aligning a series of objects much easier. Grid spacing can be set, and the gridlines can be made visible. These lines will not print; they are just visible on the monitor screen.

Nudge: When the “Snap objects to grid” is selected in the Drawing Grid window, you can use the Nudge command to move an object a tiny distance (nudging) rather than have it jump from one grid position to another. This allows “fine-tuning” of the arrangement of objects.

Align or Distribute: This command allows you to select several objects and make them align either horizontally or vertically. A single object can be aligned “Relative to the page” if that option is checked. Objects can also be distributed evenly in either a horizontal direction, or vertically.

Rotate or Flip: Select an object and then choose how you wish to rotate it or flip it over. The settings in this command allow specific changes, such as “Flip Horizontal”, or “Rotate Left”. The “Free Rotate” command is the same as the Free Rotate tool on the Drawing Toolbar.

Text Wrapping: This command allows you to choose how text should flow around your graphic object. The “Edit Wrapping Points” command allows you to create an irregularly shaped object, with text flowing around it.

Edit Points: Select a shape and choose this command to change the shape itself.

Change AutoShape: Select your shape and choose this command to turn the selected shape into another built-in shape. See example on left.

The AutoShapes Menu

Lines: There are several different tools for drawing lines in this menu. Lines can be straight, single-headed arrows, double-headed arrows, curved, joined to form oddly-shaped polygons, or “scribbles” (freehand lines).


Basic Shapes: The basic shapes provided include several of the most common geometric shapes. You can draw regular figures by selecting the desired shape, and holding the Shift key down as you draw.


Block Arrows: Block arrows are shapes which can be used for specific flowchart designs, or as “fancy” arrows in graphics.


Flowchart: These symbols are used as part of the flowcharting process. Each symbol has a specific meaning.


Stars and Banners: These shapes are self-evident.


Callouts: Callouts automatically create a textbox with a defined shape. The shape generally includes a point or connector so that the callout can be used to label items, or as a dialogue box for cartoons.

The Picture Toolbar



	Insert Picture
	Pictures are graphics that were created from another file. This button allows you to choose the location of the file which contains your picture in order to insert it into your document.

	Color
	There are a few ways the colors of previously-created pictures can be altered, such as making them Black and White or Greyscale. Pictures can also be set as Watermarks, with faint shades suitable to show behind text.

	More Contrast
Less Contrast
More Brightness

Less Brightness
	Use these buttons to make changes in the contrast and the brightness of your picture

	Crop
	You may want to insert only one section of a picture. Insert the entire image, and choose the Crop tool. You may move the boundaries of the visible image to include only the section you need.

	Rotate Left
	Turn a picture 90˚ to the left. This is very useful if a picture from a camera is turned sideways.

	Line Style
	Choose the thickness and appearance of the lines around such items as text boxes, etc. 

	Compress Pictures
	To save room in your document, you can use the Compress Pictures feature to discard extra information. When a picture has been cropped or resized, the "hidden" parts of the picture are stored in the file, and compressing it will remove this information from memory. This is NOT available in Office XP.

	Text Wrapping
	You can experiment with a variety of text wrapping options using this button.

	Format Picture
	This button opens the Format Picture window. See below for details about the Format window.

	Set Transparent Color
	When printed, transparent areas in pictures are the same color as the paper on which they're printed. In an electronic document, transparent areas are the same color as the background. Click on the button and then click on one color in the picture. This will become the transparent color.

	Reset Picture
	Use this button to reset the picture back to its original appearance. This will not work if you have compressed a cropped picture.


Fine-Tuning Documents with Images and Text

Change measurement units: Go to the Tools menu and choose Options from the bottom of the menu list. When the Options window opens, choose General. You can select the type of measurement you wish to use from the Measurement units menu near the bottom of the window.

Magnify for working: At the top of the document window, you should see a list of tool buttons. Near the far right of the list is a white box, with a percent (usually 100%) showing. It has a drop-down arrow on the right. Click on this arrow and choose the percentage that will give you the size you need in order to work. This “zoom in/zoom out” feature does NOT affect the size of the text and drawings when you print. It only makes them appear larger or smaller on the screen. Zoom in to view specific corners or connections in drawing objects. Zoom out to view most of a page at a glance, or to get an idea of how things are arranged on the page.

Format graphic objects: Select a graphic or text box and right click on it. Choose the Format object (AutoShape, Picture, Text box, etc) command from near the bottom of the list to open a window that will allow you to make special adjustments to your object. The window has several parts:

Colors and Lines: Use this section to adjust the colour, thickness, and style of the lines of a graphic or text box, as well as the background colours. You can also choose “No Fill” and/or “No Line” to remove these features.

Size: Use this section to choose the absolute size, or a percentage of the original size of the graphic or text box.

Layout: This section includes text wrapping and other specific tools for adjusting the position of a graphic on a page, and how it behaves with the text around it. See the special heading for Text Wrapping below for more detail.

Picture or Text box: These sections are available only when you have selected a picture or a text box and opened the formatting window. 

Text wrapping: 



Select the type of text wrapping desired in the layout section of the formatting window (see above). You can also choose the horizontal position of your graphic or text box from that section. Click on the Advanced button to make more specific changes. Microsoft Word automatically connects any graphic to the nearest line of text. Therefore, if you add more text above, the graphic will move with the text as you type. You can turn this feature off (if desired) from the Advanced Layout screen. At the bottom of the window, under the heading Options, take the check mark out of the box which says “Move object with text”, and the object will stay in the position you place it, regardless of what you do to the text around it. 

Ungroup, copy, regroup: If you are working with a document that has graphics in it, such as the files on the Blackline Masters CD, you may find that the graphics have been grouped. To ungroup, select the graphic, go to the Draw menu (or right click on the graphic and go to Grouping) and choose Ungroup. This will separate the graphic into components. Sometimes, graphics have been grouped several times (single items grouped into small clusters, small cluster grouped into bigger ones, etc.). If you still do not have the actual section you wish, Ungroup again until you can access the portion of the graphic you want. When you have the section you want, select just those parts you wish to copy (hold down the Shift key as you click on each item) and then choose Edit – Copy. Then you can click on any aspect of the original group and choose Draw – Regroup. You can regroup the entire graphic in this way.

Fraction Circles and Fraction Pieces: It is very likely that teachers will want to make some changes to the Blackline Masters of fraction circles and fraction pieces. The most common additions will be colouring the sections and/or adding text information to the sections. To colour some or all of the sections in a (example) fraction circle, open the document you want to work with. Click on one of the fraction circles, and copy it (Edit – Copy). Go to the Start menu, choose Accessories and then choose Paint. Paste the fraction circle by using Edit – Paste. In Paint, you can use the paint bucket tool to colour any one of the sections. Choose the paint bucket, then choose your colour (you get more choices if you double-click on the colours) and then click inside one of the sections with the bucket. Each section can be given a different colour if desired. Use the dotted rectangle tool (top right) to draw a rectangle around the circle, and then go to Edit and Copy this. You can open a new Word document and paste this coloured graphic into it.


To add text information, you will need to make a text box in Word, choose No Fill and No Line for the box in the Draw toolbar, and choose the colour for your text (white or yellow are very visible against bright or dark colours). Make the text and the text box an appropriate size and drag in onto the section of the fraction circle you wish to label. If you want to label other sections, follow the same instructions, or you can copy the first text box, paste it and move the new box to another location.
Making curved arrows: If curved arrows are required for a document, you will need to follow several steps. In the Drawing toolbar, go to AutoShapes – Lines – Curve. When you draw the line, you define the curve by clicking once on the left mouse button when you are changing direction. Double-click to end the drawing. If the shape is not satisfactory, select the shape and go to the Draw menu and choose Edit Points. Every point you created becomes a small black square, and your mouse pointer turns into a tool for moving these squares as you roll over them. You can move the existing points, and can also create new points along the line. Click and hold the left mouse button to make changes. Click elsewhere in the document when you are done.

Making Tables: Tables are very useful for many types of documents. You can create a table by using the Insert Table button on the toolbar at the top of your document. 


Tables can be used to align graphics and text neatly. The lines of the table can be made invisible, so that everything is aligned to a grid that cannot be seen. Each box in a table is called a cell. Cells can be formatted so that text is aligned to the left, the centre or the right side, and also set to the top, middle or bottom of the cell. Text can wrap within a cell, making multiple lines. Graphics can be inserted into cells, either on their own, or with text. Tables make it very easy to organize information in a neat pattern.

Equation Editor: Microsoft Word has a built in equation toolbar which is called the Equation Editor. When the program is first installed, the Equation Editor is turned off. To turn this toolbar on, go to the View menu and choose Toolbars – Customize. Choose the Commands tab and scroll down the categories to Insert. Then scroll down the commands list to Equation Editor (approximately halfway down the list). Look for the icon (a blue Greek alpha symbol in a pink square root). Click on the icon and drag to the toolbar. You will know it is in an acceptable position when a large black    is visible in the toolbar. The icon should appear in the toolbar after you let go of the mouse button.

The Equation Editor will open when you click on that button in the toolbar. When the Equation Editor is open, going to the Help menu will give you access to a series of informational pages on how to use it to create fractions and other types of specialized math information. 

Please Note: 
The basic installation for Microsoft Office does NOT install the information needed to access Equation Editor. If it has not been included in the installation, you will get a warning window asking for the Microsoft Office installation CD to be inserted in the drive. In most cases, this will have to be done by the school technician, in order to bypass security such as Deep Freeze.

If the button cannot be installed, you can insert an equation through the following menu command:

Insert         Object         Microsoft Equation 3.0
This will open the correct Equation Editor window and will allow you to work with equations.
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